Skip to main content
Version: Current

Environment

Hyper Fetch’s core library should work in any JavaScript environment, although sometimes the installation of polyfills is required.

For frameworks and libraries, we will release additional packages that enrich core logic and add appropriate facilities and API connections for the given environment (as with the addition of hooks in React).


Official support

✅ Web & PWA
✅ React.js
✅ React Native
✅ Next.js